WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrade error (2 posts)

  1. rnaviator
    Member
    Posted 4 years ago #

    After upgrading from 2.9 to 3.0 I get the following error:

    Warning: require(/home/content/r/n/a/rnaviator/html/wp-content/plugins//2.8/avh-ec.client.php) [function.require]: failed to open stream: No such file or directory in /home/content/r/n/a/rnaviator/html/wp-content/plugins/extended-categories-widget/widget_extended_categories.php on line 41

    Fatal error: require() [function.require]: Failed opening required '/home/content/r/n/a/rnaviator/html/wp-content/plugins//2.8/avh-ec.client.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/r/n/a/rnaviator/html/wp-content/plugins/extended-categories-widget/widget_extended_categories.php on line 41

  2. rnaviator
    Member
    Posted 4 years ago #

    OK - I've been playing around and appear to have resolved this by renaming the extended-categories-widget directory (just deleted -widget). Obviously that widget will no longer work but at least the website and admin now work.

Topic Closed

This topic has been closed to new replies.

About this Topic