WordPress.org

Ready to get started?Download WordPress

Forums

upgrade database error (6 posts)

  1. nickthrolson
    Member
    Posted 3 years ago #

    wp_1_posts: Table 'njt1988_nickthrolson.wp_1_posts' doesn't exist
    wp_1_comments: Table 'njt1988_nickthrolson.wp_1_comments' doesn't exist
    wp_1_links: Table 'njt1988_nickthrolson.wp_1_links' doesn't exist
    wp_1_options: Table 'njt1988_nickthrolson.wp_1_options' doesn't exist
    wp_1_postmeta: Table 'njt1988_nickthrolson.wp_1_postmeta' doesn't exist
    wp_1_terms: Table 'njt1988_nickthrolson.wp_1_terms' doesn't exist
    wp_1_term_taxonomy: Table 'njt1988_nickthrolson.wp_1_term_taxonomy' doesn't exist
    wp_1_term_relationships: Table 'njt1988_nickthrolson.wp_1_term_relationships' doesn't exist
    wp_1_commentmeta: Table 'njt1988_nickthrolson.wp_1_commentmeta' doesn't exist

  2. Tara
    Member
    Posted 3 years ago #

    Have you tried:

    -contacting the webserver if the database server is online / if they have problem at their end, or they made any changes to your account, or if there are any limitations/restrictions, etc . Also check with them if you need to upgrade the hosting account in order to install and run your verson of the WordPress?

    -make sure all files/folders got uploaded to the rihgt location.

    -Checking your wp-config.php file settings for the database name, and the host name (e.g., "localhost" Vs. something else)?

    -deactivating ALL plugins before updating?

    Documentation: http://codex.wordpress.org/Updating_WordPress

  3. nickthrolson
    Member
    Posted 3 years ago #

    I opened a ticket with hostgator there has been other sites having issues upgrading as well.

  4. nickthrolson
    Member
    Posted 3 years ago #

    I think its wordpress the auto upgrade is looking for wp_1_posts etc that are not in my database when I go into my php admin it shows wp_2_posts how would I fix this?

  5. nickthrolson
    Member
    Posted 3 years ago #

    This error was on wordpresses part the wp_options url value was changed to http://www.url.com instead of keeping the way I had it therefore allowing my site not connect to database.

  6. Tara
    Member
    Posted 3 years ago #

    Glad you got it sorted out. :-)

    If the issue is resolved, please mark this thread "resolved" using the dropdown in the right panel.

Topic Closed

This topic has been closed to new replies.

About this Topic