WordPress.org

Ready to get started?Download WordPress

Forums

WP Mobile Detector Mobile Plugin
[resolved] Upgrade Causing Symbols Issue (21 posts)

  1. freedom1
    Member
    Posted 1 year ago #

    Today I noticed on my posts I was getting the symbols  ’ within the text.

    I very recently upgraded the WP Mobile Detector plugin to the latest version 1.7.5

    As yours was the last upgrade I carried out I wondered whether yours could be causing the symbols problem.

    So, I decided to make the plugin inactive, and the problem cleared. This happened on all the sites I had upgraded the plugin on.

    http://wordpress.org/extend/plugins/wp-mobile-detector/

  2. websitezcom
    Member
    Plugin Author

    Posted 1 year ago #

    Which theme are you using?

    Do you notice the symbols in the same spot every time? Or is it random?

  3. frances2823
    Member
    Posted 1 year ago #

    Same here.
    After upgrading, I have a problem with special characters.
    I have a french blog, so I have a lot of special characters like é, à, où etc...

    Symbols are at the same spot every time.
    Example : instead of "année" I have année
    and many many other words like that.

    I had to disable your extension to solve my problem.
    I tried to re-encode in utf8 the php file in the extension and uploaded it but it's the same problem. I think there is a problem in your php.

  4. websitezcom
    Member
    Plugin Author

    Posted 1 year ago #

    Would it be possible to send a screenshot so that I can see where the issue is?

    I will then provide an update with the fix.

    You can send the screenshot to info@websitez.com

    Thanks.

  5. almullaonline
    Member
    Posted 1 year ago #

    I have the same issue

    i sent the picture to your mail

  6. grindtm
    Member
    Posted 1 year ago #

    I also have the same issue

    ö becomes ö
    ü becomes ü

    and so on...

    On my blog is also stopping my fb like button to be shown.

    THX

  7. freedom1
    Member
    Posted 1 year ago #

    @websitezcom, screenshot sent.

  8. websitezcom
    Member
    Plugin Author

    Posted 1 year ago #

    Version 1.7.6 should fix the symbol issue.

    Please let me know.

    Thanks!

  9. freedom1
    Member
    Posted 1 year ago #

    Terrific job, many thanks for your speedy fix with this issue.

    All my blogs are working fine again now.

  10. grindtm
    Member
    Posted 1 year ago #

    Working great also here!

    Thx for the speedy fix

  11. websitezcom
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome! Thanks everyone for the feedback that allowed me to fix this.

  12. almullaonline
    Member
    Posted 1 year ago #

    thanks for your effort

    it works perfect

  13. Anand Rathor
    Member
    Posted 1 year ago #

    I am using wordpress from last 6 months but 2 days ago when i opened my website which is http://www.truthnlie.com/ there is a lots of symbol like ���. It is showing in my everypost i dont know how to fix this. Can anybody please help me out of this..i am waiting for expert advise...Thanks in advance.

  14. Anand Rathor
    Member
    Posted 1 year ago #

    I am still waiting for expert advise my website http://www.truthnlie.com/
    showing this type of symbols �������. I dont know how to fix it please reply and solve my problem.Thanks

  15. grindtm
    Member
    Posted 1 year ago #

    @ Anand Rathor

    Do you have WP Mobile Detector plugin installed on your website ?
    And if yes what version ? version 1.7.5 ?

  16. Anand Rathor
    Member
    Posted 1 year ago #

    Thanks for you fast reply
    No i dont have this plugin in my website..
    So should i use this plugin will this work for me?

  17. Anand Rathor
    Member
    Posted 1 year ago #

    i just read about this plugin but i dont think so this will work for me because it is different for what i am looking for..this plugin useful for my website mobile users not for that unknown symbol...please guide me i need some advise...waiting for your expert advise..thanks

  18. grindtm
    Member
    Posted 1 year ago #

    Sorry but you got it totally wrong and you are looking for answers on wrong topics.

    1) This topic was for wp sites that had WP Mobile Detector and updated to version 1.7.5 and then got strange symbols like  ’

    2) If your web sites has strange symbols and you don't have this plugin installed then your problem is different try looking some where else...

    3) The topic was market as marked already as solved [resolved]

    Sorry about your problem but please stop asking about it on other topics that don't have nothing related with your problem and for the future please read the topic TITLE and answer a little bit better.

    thx

  19. Anand Rathor
    Member
    Posted 1 year ago #

    Ok thanks for your suggestion..and sorry if i said anything wroing to you.or i hurt you...i am just looking for my answer. I will be careful next time...Thanks once again

  20. grindtm
    Member
    Posted 1 year ago #

    You did say nothing wrong to me or hurt me :)

    Only that you where looking on the wrong topics.

    maybe websitezcom or someone else can delete all this unnecessary posts from this topic.

  21. freedom1
    Member
    Posted 1 year ago #

    Anand Rathor, it is probably best for you to see if anyone else has already asked about the same problem elsewhere (unrelated to this plugin).

    If not, then ask the question about the problem you are having, perhaps on the WP forum itself. The folder is on troubleshooting so you will hopefully get an answer there.

    http://wordpress.org/support/forum/how-to-and-troubleshooting

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic