WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrade (16 posts)

  1. devrimg
    Member
    Posted 1 year ago #

    I just upgraded to 3.5 but website is blank now, white screen.

    http://www.idpturkey.net

    Any ideas ?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try:
    - switching to the Twenty Twelve theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    - running the upgrade manually via wp-admin/upgrade.php

  3. devrimg
    Member
    Posted 1 year ago #

    None helped friend. By the way I cannot access my website so upgrading manually is eliminated.

    I think I should just try reinstalling the previous version.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Which theme are you using?

  5. devrimg
    Member
    Posted 1 year ago #

    Im using a premium theme called Rhea. I removed the theme, thats not the issue.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    so upgrading manually is eliminated.

    No it's not! Re-upload all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones. Then navigate to http://your_site/wp-admin/upgrade.php

  7. devrimg
    Member
    Posted 1 year ago #

    - running the upgrade manually via wp-admin/upgrade.php

    I ment that line.

    I did the

    Re-upload all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Yes - and? Did you re-run the upgrade as I suggested above?

  9. devrimg
    Member
    Posted 1 year ago #

    Yes I did, still the same. Still blank. Im trying the plugins, removing them all, because I recently upgraded some plugins too.

  10. devrimg
    Member
    Posted 1 year ago #

    Plugins didn't help either. Any risk of loosing anything if I keep my database, my uploads folder and deleting everything and reverting back to 3.4 ?

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    Do you have a pre-upgrade database backup?

  12. devrimg
    Member
    Posted 1 year ago #

    Nope :)

    But I'll leave the database as it is. I've got a copy of wp-config. Just reupload all 3.4.2 files and upload my config file. Should't make me lose anything.

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    You cannot effectively run 3.4 core files with a 3.5 database. That's just asking for trouble.

  14. devrimg
    Member
    Posted 1 year ago #

    So as I upgraded to 3.5 my database upgraded all the tables too? :S

    Ok, I'll try the "fix database" on CPanel.

  15. devrimg
    Member
    Posted 1 year ago #

    Nothing is changing. What else should I do :S

  16. devrimg
    Member
    Posted 1 year ago #

    OK, I don't know how, but maybe because I deleted and re uploaded everything 100 times. I am in to my back end!

    Thanks buddies.

Topic Closed

This topic has been closed to new replies.

About this Topic