WordPress.org

Ready to get started?Download WordPress

Forums

Upgade error (3 posts)

  1. v2006
    Member
    Posted 4 years ago #

    Hi,

    I just tried to upgrade WPMU to 3.01 and got this error
    Fatal error: Cannot redeclare flush_rewrite_rules() (previously declared in /home/thebarte/public_html/wp-includes/rewrite.php:91) in /home/thebarte/public_html/wp-content/plugins/another-wordpress-classifieds-plugin/awpcp.php on line 218

    Please advise as I can no longer access the site.

    Thanks

  2. Samuel B
    moderator
    Posted 4 years ago #

    ftp to site or use host's file manager to rename /another-wordpress-classifieds-plugin folder
    this will deactivate it and let you login to test

  3. awpcp
    Member
    Posted 4 years ago #

    Hi v2006,

    You need to upgrade your AWPCP to a later version. I renamed that function to avoid conflict somewhere around 1.0.6.12 or later.

    Hope that helps!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags