WordPress.org

Ready to get started?Download WordPress

Forums

updgraded to 2.5.1 and still showing "need to upgrade" message (2 posts)

  1. berchman
    Member
    Posted 6 years ago #

    I have successfully upgraded to 2.5.1.
    However I still see a message that I need to upgrade.
    Anyone have an idea why?

  2. whooami
    Member
    Posted 6 years ago #

    from 2.3.3 as I see in the source on your blog?

    whats your wp-includes/version.php read?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.