WordPress.org

Ready to get started?Download WordPress

Forums

updating to wordpress 2.7 (9 posts)

  1. fumne
    Member
    Posted 5 years ago #

    hi, i've installed the auto upgrade plugin and activated it

    however, when i click on upgrade. it says:

    'Congratulations!!! Your WordPress version is already up to date.'

    this is version 2.5.1 !! why wont it let me use 2.7.? does this have anything to do with with my host? or my OS?
    i am on a Mac using Safari. please help. thanks

  2. Samuel B
    moderator
    Posted 5 years ago #

    do you have a link?

  3. fumne
    Member
    Posted 5 years ago #

  4. Samuel B
    moderator
    Posted 5 years ago #

    look in /wp-includes/version.php
    look for
    $wp_version =
    if any other version than 2.5.1 - change it

  5. fumne
    Member
    Posted 5 years ago #

    can you please ealaborate? how do i change it? i just type in 2.7? i am newbie to all of this. where to i find wp-includes? in my cp panel?

  6. fumne
    Member
    Posted 5 years ago #

    ok i found it in my cp panel (i am assuming :) ). theere is nothing written there it just states blog/wp-includes/version.php even when i click on version.php the next page is blank.

  7. Samuel B
    moderator
    Posted 5 years ago #

    look in /wp-includes/version.php

    download the file to your desktop and look in it
    and yes if version is incorrect - change it and upload it

  8. fumne
    Member
    Posted 5 years ago #

    ok i have done the above and now it says this under my dashboard in wordpress:

    Fatal error: Call to undefined function get_core_updates() in /www/oxyhost.com/l/i/l/lilawe/htdocs/blog/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 219

  9. fumne
    Member
    Posted 5 years ago #

    ok i figured it out. case closed.

Topic Closed

This topic has been closed to new replies.

About this Topic