WordPress.org

Ready to get started?Download WordPress

Forums

Updating to 3.4.2 (5 posts)

  1. Danie B
    Member
    Posted 1 year ago #

    I was updating to lastest version and I uploaded all files. I am getting this error
    PHP Warning: require(C:\Inetpub\curasnet\wp-blog-header.php): failed to open stream: Permission denied in C:\Inetpub\curasnet\index.php on line 17 PHP Fatal error: require(): Failed opening required 'wp-blog-header.php' (include_path='.;C:\php\pear') in C:\Inetpub\curasnet\index.php on line 17

    http://www.curas.net

    This site is hosted on an IIS server which I know is not ideal but that is what my client wants. I typical have to just added end PHP tags and all is good but this time does not seem to do the trick.

  2. wowfreeall
    Member
    Posted 1 year ago #

    thank you

  3. ricardusexa
    Member
    Posted 1 year ago #

    Try go for a manual update via FTP.

  4. Karun
    Member
    Posted 1 year ago #

    If automatic update is creating some problems, please go for manual update. Follow the following link for the easy steps.

    how-to-manually-upgrade-wordpress

  5. ClaytonJames
    Member
    Posted 1 year ago #

    The recent automatic update is creating some problems.

    That is not an accurate statement. Don't spread FUD.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.