WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] updating plug-in and wordpress version Control settings disapper (5 posts)

  1. LoreGI13
    Member
    Posted 1 year ago #

    Hi,

    I can't manage this problem: upgrading the slideshow plug-in to the last version, and upgrading wordpress too, all control settings, navigation buttons and paginations, don't appear anymore.
    I notice this problem on two different websites:
    goo.gl/8nBHO
    http://goo.gl/N0kJs

    thankyou for your time

    Lore

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Lore,

    In the newest version of the slideshow the stylesheet has been moved to a separate file, instead of being included on the page. This has been done so the slideshow displays in completely valid HTML. However, if this file isn't included correctly, the slideshow won't be styled. This is the case with your website.

    Somehow your WordPress installation removes the URL data necessary in the include of the stylesheet file. This is possibly done by a plugin that removes version data from the WordPress installation or a plugin that has the purpose of speeding up the website.

    I'll create a solution to your problem in version 2.2.11, which I'll release either tomorrow or some time next week.

    If you find out what's causing this issue to happen, or you have an idea about what could be causing it, could you please notify me?

    Best regards,
    Stefan

  3. LoreGI13
    Member
    Posted 1 year ago #

    Hi Stefan,

    As regards the plug-ins I've installed in the websites, I can point out , for http://goo.gl/N0kJs, those plug-in:
    FancyBox for WordPress
    Dynamic To Top
    Google Analytics Dashboard
    Google Analytics for WordPress
    Search & Replace
    P3 (Plugin Performance Profiler)
    Use Google Libraries
    WordPress SEO
    WP Fluid Images
    WP Smush.it

    Now, I've just deactivated all the other plug-in to test the lsideshow sithout conflicts. But nothing changes: I've checkd in the Default Slideshow Settings and in the singular Slideshow settings:
    navigation buttons and pagination are setted activated and show when mouse hovers over, nevertheless I can't have pagination and buttons visible on the slideshow.

    I'll upgrade as soon as you publish the new version, hoping to solve this problem.
    Thankyou
    bye
    Lore

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Lore,

    Thanks for checking your plugins and listing them here. Those plugins shouldn't be the cause of the problems indeed. Perhaps it's a server setting that removes the URL data, for the sake of security.

    I tested the new version of the slideshow with your website locally. The solution seemed to work as all buttons appeared. I'm probably going to release the new version in a couple of hours.

    Best regards,
    Stefan

  5. LoreGI13
    Member
    Posted 1 year ago #

    HI,

    finally, I've updated the plug-in and solve all the problems... it is prefect.
    Thankyou!

    Best regards,
    Lore

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.