WordPress.org

Ready to get started?Download WordPress

Forums

Mingle Forum
[resolved] Updating from 1.0.32.to 1.0.33 failed - could not remove prior installation (3 posts)

  1. BrianBlair
    Member
    Posted 1 year ago #

    I just attempted to update from 1.0.32 to 1.033 using Word Press 3.1.1 - the update failed and indicated it could not delete the previous installation. What is the best way to recover after this type of error.

    http://wordpress.org/extend/plugins/mingle-forum/

  2. cartpauj
    Member
    Plugin Author

    Posted 1 year ago #

    Delete the mingleforum/ folder manually through FTP or your web hosts file manager. And then re-install the latest version.

  3. BrianBlair
    Member
    Posted 1 year ago #

    That fixed it. Thank you cartpauj!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic