WordPress.org

Ready to get started?Download WordPress

Forums

Updating (4 posts)

  1. dcaldwell1981
    Member
    Posted 1 year ago #

    Happy Thanksgiving.

    I am having an issue with my site and I cannot find the source. I have made changes to my site and it will not update live. These changes have to do with my sliding header and popup pro. When I open a new tab in my browser and go to my site while I am logged into WP admin all the changes are there. When I log out of WP admin and go to the site the changes are gone. I have deleted all my temp internet files. I just do not know what is going on. I have saved all my changes and published everything that I can think of. The other odd thing is that if I go to the following site http://cwc-llp.com/home-home the header is correct. If I go to my home page http://cwc-llp.com the header is not correct.

    Any thoughts?

  2. Ted Rubin
    Member
    Posted 1 year ago #

    What browser are you using? I have had this happen to me and in Chrome it is based upon clearing all the history and closing out of the tabs. Try a different browser as well.

    This could also be a result of a server issue, To where this is not propagating changes correctly, What domain host are you using, Some hosts allow you to make changes to the server settings and "reboot the box'

    Ted

  3. dcaldwell1981
    Member
    Posted 1 year ago #

    I use both IE and Firefox. This is happening on both browsers. I am on Hostgator. I can check with hostgator regarding the reboot the box thought. Would this explain the issue with the two sites that I listed above?

  4. Ted Rubin
    Member
    Posted 1 year ago #

    It could, I would try and save a change to your account IE password change and that should propagate a DNS change.

    On the second page home-home did you set the homepage to the specific post or page?

Topic Closed

This topic has been closed to new replies.

About this Topic