WordPress.org

Ready to get started?Download WordPress

Forums

Updating 3.6 installation error (4 posts)

  1. tinokuhn
    Member
    Posted 10 months ago #

    Hi all, I am trying to update wordpress but it gives me this error:

    Downloading update from http://wordpress.org/wordpress-3.6-new-bundled.zip…
    
    Download failed.: Could not open handle for fopen() to /tmp/wordpress-3.tmp
    
    Installation Failed

    I found fopen() topics all over the forum, but coudnt find anything which helps my case.

    Please help ;)

  2. xmatter
    Member
    Posted 10 months ago #

    Are you using a FREE hosting company?

  3. tinokuhn
    Member
    Posted 10 months ago #

    No, it's proper hosting and I was able to auto update before

  4. lettergrade
    Member
    Posted 10 months ago #

    Have you tried installing the update files using ftp instead?

    If you do, make sure you don't overwrite your config.php file or your /wp-content/ folder and all its contents.

Reply

You must log in to post.

About this Topic