WordPress.org

Ready to get started?Download WordPress

Forums

updated=true was not found on this server error (5 posts)

  1. Jinsan
    Member
    Posted 9 years ago #

    Hi,

    So you may not consider this critical but after installing the latest build 19/01/05, I tried to update some settings.

    Now they do update, but instead of saying update successfull or showing me the page, it gives me this:

    The requested URL /wp/wp-admin/updated=true was not found on this server

    What does that refer to and what can I do to fix it? I like the new layout and the dashboard. Very nice.

    Thanks in advance.

    PS: I had installed 1.2.2 but then removed it completely, delted the database and created a new one, so this was a new install.

  2. NuclearMoose
    Member
    Posted 9 years ago #

    May just be a temporary bug in the beta release.

  3. Jinsan
    Member
    Posted 9 years ago #

    Well, I don't know what it was, but I was trying to also fix the "referrer needs to be enabled for this plugin to work problem", so I deleted my cookies seeing as my settings were set to enable referrers.

    The above problem has disappeared but the referrer thing is still there. Is it important to have it on? I read a little bit about it, and it basically works as added security, but doesn't it then show up information on other sites you've visited so they have your info?

    A little bewildered by that, besides it's not letting me enable the default plugins.

    The above problem seems to have been resovled tho.

  4. geoffmyers
    Member
    Posted 9 years ago #

    I have this EXACT same problem. I think it's supposed to add that "updated=true" AFTER the "options.php?" or what ever page you are on. Is this a bug? Why is this happening? Please help me. Thanks.

  5. Jinsan
    Member
    Posted 9 years ago #

    Do you use a firewall? Turn off your privacy blocker (ie cookie and ad blocker) - both seem to interfere with WP in sending the header info. ONce you turn it off, find an option which allows you to Update Options. Click this until it works, and then you can do whatever else you want be it change themes or whatever else.

    It's annoying, but I'm sure it has a purpose, though really there should be a workaround because I don't particuarly want to disable my privacy features to change a theme, or in fact do anyting in WP.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.