WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Updated WP and now receiving warning message (11 posts)

  1. cdavidsephemera
    Member
    Posted 4 months ago #

    These are the warnings I receive when trying to open my page: Warning: include_once(/home/content/61/10267661/html/wp-admin/includes/file.php) [function.include-once]: failed to open stream: No such file or directory in /home/content/61/10267661/html/wp-content/plugins/all-in-one-event-calendar/lib/utility/class-ai1ec-filesystem-utility.php on line 19

    Warning: include_once() [function.include]: Failed opening '/home/content/61/10267661/html/wp-admin/includes/file.php' for inclusion (include_path='.:/usr/local/php5_3/lib/php') in /home/content/61/10267661/html/wp-content/plugins/all-in-one-event-calendar/lib/utility/class-ai1ec-filesystem-utility.php on line 19

    My wordpress site is http://9milesofephemeraantiques.com/

    I had just upgraded to 3.81 and was unable to load the Plugin update page (white screen).

    I followed the instructions for reloading version 3.8.1 and now cannot access anything on my site.

    Anyone able to help?
    Thanks much

  2. The plugin 'all in one event calendar' is attempting to include a core wp file which doesn't exist.

    You will need to use either FTP or your hosts cPanel to gain access to your file directories.

    Once there, navigate to the wp-content/plugins directory. In that directory, you should see a folder named all-in-one-event-calendar.

    Rename (or delete) that directory.. and you will restore access to your WP site.

    From there... you may wish to contact the plugin author so they may provide a fix.

  3. cdavidsephemera
    Member
    Posted 4 months ago #

    Great will try this.
    Thanks for the quick reply.

  4. cdavidsephemera
    Member
    Posted 4 months ago #

    Now I simply have a white screen on my site.
    I deleted the folder "all-in-one-event-calendar" as it wouldn't rename it.

    Any ideas what to do next?

    This journey began with following instructions from the help forum to restore my plug in page. I was receiving the white screen when I either went to the plugin page from the dashboard or when i tried to access plugin updates.
    I followed the instructions for a manual update.

    Any suggestions on how to restore the site?
    Thanks

    My wordpress site is http://9milesofephemeraantiques.com/

  5. Okay.

    Perhaps the problem lies deeper.

    Let's try renaming your plugins folder using the same method.

    See if you can rename your wp-content/plugins directory to something like wp-content/plugins_test.

    This will deactivate ALL plugins. So, if the problem is coming from a plugin.. this should turn it off and allow access back to the site.

  6. cdavidsephemera
    Member
    Posted 4 months ago #

    Great that got the basic content back up.

    Now when I went to the dashboard I received this message:

    Warning: require_once(/home/content/61/10267661/html/wp-admin/includes/comment.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/61/10267661/html/wp-admin/includes/admin.php on line 20

    Fatal error: require_once() [function.require]: Failed opening required '/home/content/61/10267661/html/wp-admin/includes/comment.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/61/10267661/html/wp-admin/includes/admin.php on line 20

  7. Hmmm... you definitely have something weird going on there.

    How did you originally install WP? You may want to download a fresh copy and over-write your files.

    If you do this.. be careful NOT TO over-write the wp-content directory. You may want to copy that directory and keep it in a safe location.

  8. cdavidsephemera
    Member
    Posted 4 months ago #

    I solved the mystery of my last Warning message error

    There were a slew of files left out of the wp-admin/includes folder.
    I reinstalled those and am now able to get to the dashboard.

    Any ideas on how I figure out which of my plugins are causing the original disruption which led to this mess?

    Also with the all-in-one calendar plugin.... if I install a new version, do you have any idea whether my event data will be restored?

    Thanks for the help

  9. cdavidsephemera
    Member
    Posted 4 months ago #

    Seems to be wroking except for some dates have been changed on events in the calendar. Otherwise all good

    Will be checking in with the Plugin creators tomorrow about the errors.

    Cheers!!!
    And thanks!
    cdavid

  10. Great!
    Glad you got it all worked out :)

    (Don't forget to mark your thread 'as resolved' to help others in the future)

  11. cdavidsephemera
    Member
    Posted 4 months ago #

    Yes I will do that now.
    Cheers!

Reply

You must log in to post.

About this Topic