WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] UPDATED wp 3.5 Lost HTML option and link capabilities (6 posts)

  1. pammccall
    Member
    Posted 1 year ago #

    I ran the update for 3.5 and now it wont let me use the html text editor on pages or posts and I can't create a link and other things when using the editor.

    anyone else having problems?

  2. kmavu
    Member
    Posted 1 year ago #

    I have installed a lot of times, but not so.you try updating

  3. gwendalyn
    Member
    Posted 1 year ago #

    I am having the same problem. I also can not move the widgets.

  4. gwendalyn
    Member
    Posted 1 year ago #

    I was just able to fix mine. It was a plugin that did not agree with the new upgrade. You have to deactivate all and see if it is working correctly then. Then try to replace each one until you see which one is causing the conflict. Good Luck!

  5. pammccall
    Member
    Posted 1 year ago #

    I was just able to fix mine. It was a plugin that did not agree with the new upgrade. You have to deactivate all and see if it is working correctly then. Then try to replace each one until you see which one is causing the conflict. Good Luck!

    I did all that yesterday and nothing changed, however, I got up this morning and all is working. Sometimes I guess it just takes time for the changes to take affect.

    Glad yours is working too, nothing more frustrating. Happy New Years!

  6. duffers5000
    Member
    Posted 1 year ago #

    if its any help it was the "yoast" seo plug in that was causing my problem.

Topic Closed

This topic has been closed to new replies.

About this Topic