WordPress.org

Ready to get started?Download WordPress

Forums

updated plugins now site displays error (2 posts)

  1. kerinewton
    Member
    Posted 2 years ago #

    please help. my site [kerinewton.com] now displays an error after i attempted to update a few plugins. the update session timed out, and now my site has the follow error:

    Warning: require_once(wppa-slideshow-widget.php) [function.require-once]: failed to open stream: No such file or directory in D:\Hosting\8822062\html\wp-content\plugins\wp-photo-album-plus\wppa.php on line 50

    Fatal error: require_once() [function.require]: Failed opening required 'wppa-slideshow-widget.php' (include_path='.;C:\php5\pear') in D:\Hosting\8822062\html\wp-content\plugins\wp-photo-album-plus\wppa.php on line 50

    i'm relatively new to wp, so i have no clue what to do. any help would be greatly appreciated.

  2. deepbevel
    Member
    Posted 2 years ago #

    You'l have to access your installation on your server through your host's website or an ftp program. You'll have to find your theme's folder, then the plugin folder, and delete the folder for wp-photo-album-plus. It's update has an issue of some sort, probably with one of the other plugins, or your theme needs an update.

Topic Closed

This topic has been closed to new replies.

About this Topic