WordPress.org

Ready to get started?Download WordPress

Forums

Updated to "Stayhorn." Now im confused. (8 posts)

  1. heyheykaylarae
    Member
    Posted 9 years ago #

    I don't know why, but I am. I just don't get it. Most of it looks the same as the old version. I guess its just been a while since I haved used it.

    I've been working for a while now, and figured out most of what I need. Except my comments are not working. Just opens to a blank page. I put in the pop up script. But now it just opens up a new window...and nothing about comments. Can someone please help me?

    http://heyheykaylarae.com

  2. chuckblue
    Member
    Posted 9 years ago #

    did you run update.php in the wp-admin folder ?

  3. heyheykaylarae
    Member
    Posted 9 years ago #

    Their is no update.php. Their is an upgrade.php though.

  4. heyheykaylarae
    Member
    Posted 9 years ago #

    I just bought a new domain, so I didn't actually uprade from a old version. I just installed the new version for the first time.

  5. Marc
    Member
    Posted 9 years ago #

    I just accessed your comments page and got the header and the right sidebar. The main column where the comment entry data should be is blank.

    Check to ensure you are calling up the "comments.php" file.
    You also might have a look at the source code of your index page. To be honest it is a mess.

    As an example under meta name generator fails to give the version of WordPress used. Also I note your CSS style sheet is entered in the source (vice imported into the document) and if this is the entire sheet it is missing any styles for a comment page.

    With no style in the CSS their is no way to display the comment page.

  6. heyheykaylarae
    Member
    Posted 9 years ago #

    That didn't help me any. I know whats wrong with it. I just need to know what to DO.

    How do I fix the generator? How do I clean up my source code? How do I get the CSS correct.

  7. Marc
    Member
    Posted 9 years ago #

    Lets start here, with a couple questions first. It will be easier too help if it is understood how and why the page is the way it is.

    Why did you not import your CSS file, vice embed in the head section on index.php? And secondly why is there no css that styles your comment page. Do you have anything in your css for a comment page?

    As far as the "generator" goes that should have been automaticly coded when your install or upgrade was done. The fact that it is missing suggests you hacked the code manually.

    And finally what version of WP are you on, I assume 1.5 and what theme have you based your style on?

  8. heyheykaylarae
    Member
    Posted 9 years ago #

    Im just going to delete everything and re-install it. Your right, its messy. lol. I was just in a rush got everything mixed up. My css is a mess, I changed the layout so much, because im so picky about my layouts that I prolly just deleted the WP css at one point.
    Hopefully that fixes my problem!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.