WordPress.org

Ready to get started?Download WordPress

Forums

AdRotate
[resolved] Updated to latest version and my ad blocks now have slide bars (5 posts)

  1. susie88888
    Member
    Posted 1 year ago #

    I just updated wordpress, and then updated the adrotator plugin and now my ad blocks that are in widgets all have scroll bars or whatever they are properly called. How do I get rid of them?? http://startahomepartybusiness.com

    http://wordpress.org/extend/plugins/adrotate/

  2. Arnan de Gans
    Member
    Plugin Author

    Posted 1 year ago #

    The area for your ads is too small. Remove or lessen the margin you have in the block settings. Or enlarge the alotted space for the ads.

  3. susie88888
    Member
    Posted 1 year ago #

    OK - BUT - can you please explain why these worked perfectly fine before I did the updates?? What has changed???? Plus the allotted space per the setting in the ad rotator plugin has plenty of extra space. I also looked at the size of the widgets in builder and made sure they were big enough - they are set about 30 pixels bigger than the ad block. Just trying to understand what has changed simply by updating WP and the plugin??

  4. susie88888
    Member
    Posted 1 year ago #

    PS: Plus - they are fine in some browsers; then "blow apart" in others.

  5. Arnan de Gans
    Member
    Plugin Author

    Posted 1 year ago #

    Before AdRotate 3.8 the CSS/HTML Code of AdRotate did not follow standards allowing elements to overflow. This "bug" has been fixed in version 3.8.

    Some browsers will not support the overflow element of CSS and ignore it. Some popular browsers will treat the element slightly different than others.

    The grid code will be improved to prevent this in a future version. However, as long as the block has enough space, there shouldn't be scrollbars on any browser.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic