WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Updated to 3.7.2 - Shortcode Not Working, Widget Is (5 posts)

  1. krisscross90
    Member
    Posted 8 months ago #

    I've just updated to WP 3.7.2. I'm using the gallery widget on my homepage, which is still working. However the shortcode that I run on my gallery page is saying [Not a valid template]. My theme is a twenty twelve child theme. I've changed to the original twenty twelve theme, which didn't fix it, I also disabled all my plugins but that didn't fix it. Any suggestions? Thanks

    http://wordpress.org/plugins/nextgen-gallery/

  2. krisscross90
    Member
    Posted 8 months ago #

    I've also tried using the ATP button on my page which gives the same: [Not a valid template]. My website is http://millionairewall.ie/gallery/

  3. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    @krisscross90 - Usually that message falls back to having "smart" quotes in the shortcode parameters but if you are seeing this with the ATP as well then would you mind submitting a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) so we can help you sort this out?

    We will likely need a set of log in credentials for our support team / developers to have a closer look at this issue, please include them on the bug report, too.

    Thanks!

    - Cais.

  4. krisscross90
    Member
    Posted 8 months ago #

    Turns out my gallery was defaulted to an unknown template. Nextgen set the global default to blank in Gallery > Gallery Settings > NextGEN Basic Thumbnails ... and then edited the gallery page and re-saved the ATP set gallery to also use the default (blank) template and its now working! Thanks Nextgen!! Great support! :)

  5. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    @krisscross90 - You are very welcome ... and thank you, too!

Reply

You must log in to post.

About this Plugin

About this Topic