WordPress.org

Ready to get started?Download WordPress

Forums

Updated to 3.5, Can't Load my Website or Admin Page (7 posts)

  1. dshpipes
    Member
    Posted 1 year ago #

    I updated to 3.5 earlier today and everything seemed fine, but now I can't access the website or the admin page. My internet connection is fine and I can access the website through my smart phone. I cleared the cache in my web browser but experienced no change.

    Any ideas?

    The website: http://www.dshpipes.com

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    Works fine for me.

  3. dshpipes
    Member
    Posted 1 year ago #

    Huh. Well I'm glad it's still viewable.

    Any ideas why I wouldn't be able to view it from my location? The internet connection is good and navigation is a breeze to everything but my site. Changing browsers hasn't helped, clearing the cache hasn't helped either. I restarted the computer and no progress.

  4. Andrew Bartel
    Member
    Posted 1 year ago #

    I don't, sorry. Were I experiencing this though I'd open a ticket with my hosting company and see if they're able to help with it.

  5. dshpipes
    Member
    Posted 1 year ago #

    Done and done. Thanks for the tip.

    If anyone happens to know a solution, please feel free to chime in. :)

  6. shurrsuccess
    Member
    Posted 1 year ago #

    i had the same issue. Apparently, my site got hacked because I hadn't upgraded to the newest level of wordpress (3.5). My hosting company cleaned up the mallware and suggested I upgrade to the latest edition, yet now I can't login to the site. Any suggestions? Thanks in advance! :-) Tim IndyHypnosis.com

  7. Andrew Bartel
    Member
    Posted 1 year ago #

    Hi Tim,

    Could you create your own topic? It's hard to keep track of everything if threads get mingled with multiple support requests.

Topic Closed

This topic has been closed to new replies.

About this Topic