WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Updated to 3.2.1 - And All Went Blank (4 posts)

  1. kevinwmoore
    Member
    Posted 2 years ago #

    Updating from 3.0.3 from the Dashboard to 3.2.1. The updater said the installation was successful, no problems reported. So I went back to the dashboard. Got a blank screen. Went to the blog, same problem, nothing there.

    So what could the problem be?

    Should I reinstall the older version of WordPress? Is the database corrupted?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try:
    - switching to the Twenty Eleven theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

    - re-running the upgrade manually using /wp-admin/upgrade.php.

  3. kevinwmoore
    Member
    Posted 2 years ago #

    Thank you. I will try that.

    Before I saw your answer, I looked at the blog again. The screen now says:

    Fatal error: Cannot redeclare is_post_type_archive() (previously declared in /hermes/bosweb/web142/b1424/ipw.mattbors/public_html/blog/wp-includes/query.php:163) in /hermes/bosweb/web142/b1424/ipw.mattbors/public_html/blog/wp-content/plugins/custom-post-type-archives/post-type-archives.php on line 384

    Does this affect your advice or confirm your suspicions?

  4. kevinwmoore
    Member
    Posted 2 years ago #

    Hey, it all worked! Thanks!!

Topic Closed

This topic has been closed to new replies.

About this Topic