WordPress.org

Ready to get started?Download WordPress

Forums

Updated Site, Went Blank, Reverted to Old Site, Fatal Error (3 posts)

  1. jkorpi
    Member
    Posted 2 years ago #

    I'm not sure what is going on. Someone has to know the magic or joke behind what is happening here. I updated my WP site automatically on December 11.
    site: hopeandhardtimes.com
    Everything went down. I searched the planet for solutions. I looked through all WP forums for related issues, no solution. I did everything my theme provider suggested, no solution. I tried everything on my server side, no solution.
    The last step I took was to use my server's FTP manager "History" option which allows me to go back in time when days were brighter and there were NO issues with my site. I reverted back to my site's files structure on December 1. That is 10 days before I ran the automatic update. I reverted back to this time in the life of my site only after deleting ALL files in my wordpress folder. I now get this error:

    Warning: require_once(/home/content/j/k/o/jkorpi/html/jimkorpi/wordpressmain//wp-settings.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/j/k/o/jkorpi/html/jimkorpi/wordpressmain/wp-config.php on line 151

    Fatal error: require_once() [function.require]: Failed opening required '/home/content/j/k/o/jkorpi/html/jimkorpi/wordpressmain//wp-settings.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/j/k/o/jkorpi/html/jimkorpi/wordpressmain/wp-config.php on line 151

    So please, someone, tell me what has happened here. There is no wp-settings.php file and obviously wasn't back when my site wasn't having problems.

    Am I really going to have to rebuild my whole site from a new WP and theme download? How can this possibly be?

    Shocked,
    Jim Korpi

  2. nsathees
    Member
    Posted 2 years ago #

    Hi Jim,
    I consider my self a wp pro. so her is my advice. Never ever jump to update.

    You deleted the WP folder? now upload the earlier version i think it will be 3.2.1 and request you host provider to restore the DB. That will solve the problem and wait for update until the 3.3 mature!

  3. jkorpi
    Member
    Posted 2 years ago #

    Nsathees and Others,
    Thanks for the suggestion and thoughts. I know now never to update without first researching whether it is a good decision to do so or not. Although, I do find it strange that my admin page said I "need" to update to 3.whatever and now have no site.
    I'm still not sure why my site is not working considering I reverted the site to a time when there were no problems and I had not updates (remember I updated on December 11...site went down...deleted site...reverted back to when said was fine on December1).
    Any thought on why this would have happened?
    I'm beginning realize the giant limitations of using something like WordPress, but at the same time am grateful for the positive attributes.
    Frustratedly,
    Jim

Topic Closed

This topic has been closed to new replies.

About this Topic