WordPress.org

Ready to get started?Download WordPress

Forums

Updated now can't edit anything??/ (10 posts)

  1. Tomrobertsimages
    Member
    Posted 2 years ago #

    Hi. Sorry, maybe asking stupid questions but am at a lose end?

    I logged onto the blog and updated to 3.3 in dashboard. Now I can't seem do anything to pages or posts?

    In the text field it is blank as though it hasn't loaded anything but I can highlight text and it appears as though the font color is white. However the title works fine.

    I can not upload any images by using the upload/insert link but can right hand click and open in new tab. Once open I can move between tabs and see my media i have already uploaded but not do anything to them.

    Sorry if not enough info, am new to this so could really do with some help.

    Thanks

    Tom

  2. deepbevel
    Member
    Posted 2 years ago #

    Someone just posted the same issue:

    cannot-write-posts

    no solution yet.. except to revert to the previous version of WP in the meanwhile. You might also try to install a fresh Wp 3.3 see if you can write posts, then add your current theme to it.

    Also as per another support user: "Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress."

  3. parisssloan
    Member
    Posted 2 years ago #

    this has happened to me as well! But this happened when i changed to the update before 3.3 and now i've updated again still no better. So my wordpress has be like this for the last month and I really need it sorted asap.

  4. deepbevel
    Member
    Posted 2 years ago #

    So you say the previous version of WP worked? It's probably your theme is not compatible with WP 3.3, you need to update it if an update is available. If not you're pretty much stuck unless you change theme.

  5. parisssloan
    Member
    Posted 2 years ago #

    The update before 3.2.1. was the last time that my panel has worked. It is not my theme as I have tried themes from the wordpress team and it still doesn't work

  6. Tomrobertsimages
    Member
    Posted 2 years ago #

    I have tried a new theme and seems to have the same problems..... Still can't upload anything. Nothing happens when i have gone to the add new media and click on select files. nothing also happens when I use the browser uploader instead either. Going to try the original theme and try that.

  7. deepbevel
    Member
    Posted 2 years ago #

    you say your current theme, all themes, can STILL function properly with 3.2.1? not 3.3? I wouldn't know what to say to that except it's a possible server issue.

  8. parisssloan
    Member
    Posted 2 years ago #

    It sounds like your having exactly the same issue as me. Keep me updated on what you do and if it helps

  9. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    First start with http://wordpress.org/support/topic/troubleshooting-wordpress-33-master-list?replies=5 Work thru this paying particular attention to the deleting plugins part.

    Also with the white text. Have you made an entry and saved the post? For some that is all it takes. What is happening is a javascript conflict. We have a protocol for working this out so start with the link above.

  10. Tomrobertsimages
    Member
    Posted 2 years ago #

    Plug ins... sorry should of tried that. Seems to be working fine now.

Topic Closed

This topic has been closed to new replies.

About this Topic