WordPress.org

Ready to get started?Download WordPress

Forums

Fullscreen Galleria
updated Fullscreen Galleria (11 posts)

  1. CreativeFly
    Member
    Posted 1 year ago #

    i recently updated a clients plugin that was previously working correctly.Now it is not working at all. nothing is displaying in fullscreen gallery. it just links to the image file. Is anybody else having this issue. Thanks in advance

    Mike

    http://wordpress.org/extend/plugins/fullscreen-galleria/

  2. DarkCanvas
    Member
    Posted 1 year ago #

    I think there is something wrong with the update.
    My issues are not as severe, but I found that while images still display correctly, the settings are a bit screwy. For example the EXIF cannot be turned off. The thumbnails cant be turned off either and same with description.
    It looks like the settings are being saved properly in the database, but they are not followed by the plugin.

  3. CreativeFly
    Member
    Posted 1 year ago #

    Yeah this is really bad since it is being used for clients lookbook.... hopefully they get this issue resolved soon. i should of went with my gut and not updated it since it was working just fine before.

  4. pdamsten
    Member
    Plugin Author

    Posted 1 year ago #

    1.1.1 should resolve setting loading issues. Can you send me a link where it doesn't work at all.

  5. CreativeFly
    Member
    Posted 1 year ago #

    pdamsten

    i have Version 1.1. the link(s) that don't work at all are as follows

    http://thefiercefew.com/lookbook/

    http://thefiercefew.com/clothing/ (any of the items when clicked on they dont open using the galleria plugin as before )

  6. CreativeFly
    Member
    Posted 1 year ago #

    I've updated the clients plugin twice in the past week and both upgrades still didn't resolve the issue.

  7. pdamsten
    Member
    Plugin Author

    Posted 1 year ago #

    Can you enable debugging and see if there are errors in debug.log?

  8. CreativeFly
    Member
    Posted 1 year ago #

    its not showing any errors in regards to the galleria plugin. I'm just alittle confused because it was working before i upgraded and each upgrade is still doesn't resolve the issue.

  9. pdamsten
    Member
    Plugin Author

    Posted 1 year ago #

    Upgrades were for other bugs that were found. Until I can reproduce the problem or see some error log that gives me hint where the problem is, there is not much I can do.

  10. pdamsten
    Member
    Plugin Author

    Posted 1 year ago #

    Found a bug that with similar symptons and fixed it in 1.2. It was only in DEBUG mode so not sure if it helps.

  11. pdamsten
    Member
    Plugin Author

    Posted 1 year ago #

    There is a fix in 1.2.2 that should fix this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic