WordPress.org

Ready to get started?Download WordPress

Forums

LeagueManager
[resolved] Updated for security reasons, but broken (8 posts)

  1. 1two3
    Member
    Posted 1 year ago #

    According to the Change Log, League Manager was updated for security reasons. But the latest version, 3.8.1 breaks the website, which forces people to resort to version 3.8.0. This defeats the object of releasing a security update.

    For the safety of all our sites, please could 3.8.1 be fixed as soon as possible.

    http://wordpress.org/extend/plugins/leaguemanager/

  2. fmortara
    Member
    Posted 1 year ago #

    For solve this problem, you can add this line into the capabilities.php file at the top of the file.

    require_once('pluggable.php');
    (this is a temporary fix, where is the problem?)

    but this is a really bad update, that was not checked before is launch.

    very very bad!

  3. 1two3
    Member
    Posted 1 year ago #

    Thanks fmortara

    I followed the thread at http://wordpress.org/support/topic/new-update-problem?replies=8 to solve the problem

  4. fmortara
    Member
    Posted 1 year ago #

    yep.. but this is a temp fix.. where is the problem?

  5. 1two3
    Member
    Posted 1 year ago #

    I fixed the problem using the temporary fix in that thread. So there is no problem until an update is released.

  6. Craig
    Member
    Posted 1 year ago #

    The temporary fix may fix the problem with leaguemanager, but causes problems with other plugins.

    This is not a fix.

  7. edmartinezm
    Member
    Posted 1 year ago #

    So it's better to wait for another update?

  8. rulocalas
    Member
    Posted 1 year ago #

    THANKS FOR THE ADVICE!!
    It works!
    USE THIS ON THE CAPABILITIES:PHP

    require_once('pluggable.php');

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.