WordPress.org

Ready to get started?Download WordPress

Forums

Update to wp3.4 --> Installation failed --> Blank white page. (13 posts)

  1. demon11c
    Member
    Posted 2 years ago #

    Hello
    I just upgraded, the installation failed and now I have a blank page instead of my site. No links, no text, no nothing. Just a blank white screen. Same thing if I try to go to /wp-admin page also.
    Um... what can I do?

  2. sinoheal
    Member
    Posted 2 years ago #

    same,
    And wordpress made a big mistake!
    http://wordpress.org/latest.zip is Ver 2.8.4!!

  3. Blank white page means 500 error. Something on your installation is crashing.

    Try deactivating your plugins, this link below will show you how to do that when you don't have access to your WordPress dashboard.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Also consider giving this a good read too.

    http://wordpress.org/support/topic/troubleshooting-wordpress-34-master-list?replies=4

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    @sinoheal:
    1. Stick to your own topic.

    2. You are the only person who seems to have a problem with the download,. Everyone else is downloading 3.4

  5. demon11c
    Member
    Posted 2 years ago #

    Thanks for the reply Jan, but no luck with either of the two options.
    Starting to read the link, but this is really not what I had in mind after coming back from work. Sigh.

  6. vva116
    Member
    Posted 2 years ago #

    I downloaded a fresh copy of WordPress 3.4 and then uploaded the wp-admin an wp-includes folders and my site http://firebase116.com came back online.

    Thanks WP Forums! Much love to you!

    One happy camper,
    J. Barry

    This thread can be marked "RESOLVED" with a big fat GRIN!

  7. demon11c
    Member
    Posted 2 years ago #

    @vva116 NO it cant be resolved! Why dont you read a bit more before posting.

  8. vva116
    Member
    Posted 2 years ago #

    OPPS wrong thread. No matter, thanks Jan, I used what you suggested in this thread on my site and it worked. All my good karma to you.

    J. Barry

  9. demon11c
    Member
    Posted 2 years ago #

    ok this is weird. I renamed the entire blog directory and restored one from backup from a week ago and it's STILL a blank white page. what the..?

  10. demon11c
    Member
    Posted 2 years ago #

    The above shows my issue is not with config files, themes, plugins etc.
    My apache config is fine and not changed (tried removing everything and just adding a basic index.html page - it showed up fine). What's left? The DB?

  11. I Dont use this account Anymore why is it still here
    Member
    Posted 2 years ago #

    Demon, whats your URL?

  12. demon11c
    Member
    Posted 2 years ago #

    Ok so I move the entire directory. Installed a fresh install of WP and connected it to the DB old. The site is back but in a sorry state of affiar. Im at least glad to no longer see a white scrreen.

    Im now copying bits and pieces (themese, plugins, content etc) back over from the old director - carefully refreshing after each step to see if anything breaks - until Im back to normal.
    bleh.

  13. demon11c
    Member
    Posted 2 years ago #

    ok Im back:
    http://www.picturesleeve45s.com

    Not sure if Ill get any surprises, but seems to be good so far.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.