WordPress.org

Ready to get started?Download WordPress

Forums

Update to 3.5 creates problems with my site (6 posts)

  1. ShamaKern
    Member
    Posted 1 year ago #

    I updated my site to version 3.5, however the media uploader is not working, and the help and screen options dropdown menus are not working.

  2. tomontoast
    Member
    Posted 1 year ago #

  3. ShamaKern
    Member
    Posted 1 year ago #

    Thanks, I read about the various solutions. However it is not just the media uploader which is not working, but also the help and screen options buttons. I did not add any new plugins, and before the update to 3.5 everything worked just fine. So there must be something wrong within the wordpress coding.

    I saw that some people added some code to the wp-config.php file, however I am a little nervous about adding code without having any idea what it does and what else could be affected.

  4. tomontoast
    Member
    Posted 1 year ago #

    The code simply means that javascript scripts which wordpress needs to load are loaded separately as opposed to together so that if one script is broken all the rest load properly. Adding this line will get around your site functionality back and you will not even notice the drawback which is minutely longer page load time.

  5. ShamaKern
    Member
    Posted 1 year ago #

    Thanks, appreciate your info!

  6. ShamaKern
    Member
    Posted 1 year ago #

    Adding this code worked. All the site functionality is restored. Thanks so much for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic