WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] Update to 3.1.8.2 (4 posts)

  1. Chijo
    Member
    Posted 1 year ago #

    We are attempting to update fropm 3.1.8.1 to 3.1.8.2.

    However, during the update and activation process, we get an error. I've replaced the domain name user with "XXXXXX":

    Warning: session_start() [function.session-start]: SAFE MODE Restriction in effect. The script whose uid is 579 is not allowed to access /tmp owned by uid 0 in /home/xxxxxxxxx/public_html/wp-content/plugins/si-contact-form/si-contact-form.php on line 1997

    Fatal error: session_start() [function.session-start]: Failed to initialize storage module: files (path: ) in /home/xxxxxxxxx/public_html/wp-content/plugins/si-contact-form/si-contact-form.php on line 1997
    ------------------------------------

    I have confirmed that safe_mode is OFF. I would appreciate any advice on how to troubleshoot this as I'm a novice at understanding PHP errors like this.

    Thanks so much.

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    If you are using Fast Secure Contact Form and get a session_start error:
    sessions are broken on your server, see below link on how to fix it

    See the FAQ page for session start error
    http://www.fastsecurecontactform.com/session-start-error

    FAQ
    http://www.fastsecurecontactform.com/faq

  3. Chijo
    Member
    Posted 1 year ago #

    I have sent a trouble ticket to support with the solution you outline in your FAQ.

    Thanks

  4. Chijo
    Member
    Posted 1 year ago #

    The session start error has been fixed and the warning message went away.

    Thanks so much for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic