WordPress.org

Ready to get started?Download WordPress

Forums

Simplify
[resolved] Update the WordPress Version if it is not 3.5 (2 posts)

  1. d5creation
    Member
    Theme Author

    Posted 1 year ago #

    This version of Simplify requires Minimum WordPress 3.5
    Please make sure that your WordPress Version is the latest before installing/updating Simplify.

  2. d5creation
    Member
    Theme Author

    Posted 1 year ago #

    This version of Simplify requires Minimum WordPress 3.5

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.