WordPress.org

Ready to get started?Download WordPress

Forums

Update services doesn't work for me - How to edit php.ini (3 posts)

  1. nitek
    Member
    Posted 5 years ago #

    Hi

    Sorry for my bad english :(

    I have problem with "Update Services" function - ping doesn't work for me.
    I think i must to create and edit php.ini but i don't know how to do it ??
    Where must i put file php.ini ( my wordpress is in mydomain.com folder )

    I think in php.in I should write "allow_url_fopen = On" but i don't know what to do after.

    Please help me
    Is any optimum model file php.ini - good for WP ??

    Thanks in advance for answers this is very important to me :)

    Mateusz

  2. nitek
    Member
    Posted 5 years ago #

    Hi

    I wrote only "allow_url_fopen = On" in php.ini and i have uploaded to server ( i didn't know which directory is good so now php.ini is in root, wp-admin and wp-includes )

    Plugin Phpinfo shows :

    max_execution_time: 30
    max_input_time: -1
    file_uploads: 1
    upload_max_filesize: 2M
    post_max_size: 8M
    register_globals: 0
    safe_mode: 0
    allow_url_fopen: 1
    eaccelerator.enable:

    How can i chceck Upload Services is working ??

    Thanks

    Mateusz

  3. nitek
    Member
    Posted 5 years ago #

    Pingshot in Fedburner does not work for me too.
    Please help me guys :(

Topic Closed

This topic has been closed to new replies.

About this Topic