WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Update Problem 3.5.2: Plugins disappear in Multisite Setup (8 posts)

  1. MikeySmithy
    Member
    Posted 1 year ago #

    Hi guys,

    I just updated from 3.5.1 (multisite setup) to 3.5.2 and have a problem:
    The plugins only show up in the network-config plugin-list,
    BUT NOT IN THE SINGLE SITE PLUGIN LISTS.

    I tried de-activating and re-activating the plugins but the still do NOT show up.

    This really sucks. Any ideas how to solve this issue?

    Kind regards
    Mikey

  2. MikeySmithy
    Member
    Posted 1 year ago #

    I am just thinking: Maybe this is how the new 3.5.2 handles Plugins that are enabled for all multisite?

    The plugins themselve seems to work and there setting pages are available in the individual site... so maybe wp has changed this in the latest release.

    Does someone have some info about this?

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Moved to multisite forum.

  4. JHouse
    Member
    Posted 1 year ago #

    Anybody else having the same issue?

  5. iSneaker
    Member
    Posted 1 year ago #

    Yes, Same here!

  6. It's not an issue.

    Maybe this is how the new 3.5.2 handles Plugins that are enabled for all multisite?

    Yes. And in fact, that's how 3.4 and 3.5 did too :) You just didn't notice before or you had a plugin that was attempting to override this.

    This isn't a problem. Per sites CANNOT deactivate the network activated plugins anyway.

  7. jrc03c
    Member
    Posted 12 months ago #

    Maybe this is how the new 3.5.2 handles Plugins that are enabled for all multisite?

    Can you put that in layman's terms for me? I'm still having this problem and I don't know how to get my plugins back and I'm freaking out. Thanks!

  8. Don't post in resolved topics. Rarely do we come back to check on 'em.

    Can you put that in layman's terms for me? I'm still having this problem and I don't know how to get my plugins back and I'm freaking out. Thanks!

    Network Activated Plugins do not show up on individual site's plugins pages. They only show on /wp-admin/network/plugins.php

    That's all that's going on. If that's not what you're asking, go ahead and ma=ke a new topic for yourself :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.