WordPress.org

Ready to get started?Download WordPress

Forums

Update problems (9 posts)

  1. joslinhartley
    Member
    Posted 1 year ago #

    I upated last night to the latest version of WP pushed to my Dashboard and now I can't access the HTML view when writing a post, or the other view. It offers limited options which is not allowing me to proceed with what I was doing before the upgrade.

    I've spent all day trying to figure it out and I'm at a loss.

    Please help, this is costing me dearly.

    Regards

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. joslinhartley
    Member
    Posted 1 year ago #

    I began to deactivate the plugins and lost WordPress altogether :(

    I now cannot log in to WordPress at all!

    Sorry to clarify, are you saying to download a fresh copy of WordPress and upload my current files, but use the fresh wp-content folder. Is that right?

    Will I lose everything again and need to spend all the time again getting it back to where it was?

  4. joslinhartley
    Member
    Posted 1 year ago #

    I renamed the plugins folder as you mentioned and got WordPress back yay! But when I go to see the installed plugins, it says Plugin xxxx "has been deactivated due to an error: Plugin file does not exist"

    How do I resolve this?

  5. fonglh
    Member
    Posted 1 year ago #

    Rename it back, but since the cause of your original problem is probably an incompatible plugin, you might have to rename them one by one to isolate the problem.

  6. joslinhartley
    Member
    Posted 1 year ago #

    I've done that and deleted all the inactive plugins and ones i don't
    need at this stage to take me back to the basics of what I had when it was working. I saw something in another forum about Tiny Mice or something that often is a culprit? Do you know anything about that?

  7. fonglh
    Member
    Posted 1 year ago #

    You're getting that error because the plugin file isn't there any more as you've renamed the folder.

    How is that related to tiny mce?

  8. RichardWPG
    Member
    Posted 1 year ago #

  9. joslinhartley
    Member
    Posted 1 year ago #

    I had read that tiny mce can cause the visual editor to disappear. Sorry that wasn't clear. I've renamed those folders as well and still no change.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.