WordPress.org

Ready to get started?Download WordPress

Forums

MP6
[resolved] Update Message (2 posts)

  1. mattvd
    Member
    Posted 7 months ago #

    Hi there. After updating to 3.8 I keep getting this message...

    MP6 is not meant to be used with your version of WordPress. Thanks for staying up to date!

    http://wordpress.org/plugins/mp6/

  2. Yes, you should uninstall MP6 :) Everything it does is in Core now.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.