WordPress.org

Ready to get started?Download WordPress

Forums

Update Group Changes (5 posts)

  1. webhombretom
    Member
    Posted 6 years ago #

    When I added a second group only the first external link shows up in the blog. I clicked on save group changes and cleared my browser cache, but it's not working.

  2. webhombretom
    Member
    Posted 6 years ago #

    Well, eventually it updated. It just seems to work very slowly. For me WordPress in general runs slowly, but this plugin especially.

  3. Gbellucci
    Member
    Posted 6 years ago #

    Saving changes takes a long time or the display of your web site takes a long time?

  4. webhombretom
    Member
    Posted 6 years ago #

    After saving changes to the NAVT Lists it takes a long time to display on the site.

  5. Gbellucci
    Member
    Posted 6 years ago #

    Everything is displayed on the web site... I'll ask this question another way.

    After making a change in NAVT, then saving the change and then leaving the Word Press back-end to view your blog...

    Are you saying that when the blog is displayed any changes you made are not immediately display?

    If so, that is a function of the cache - I realize that you've cleared your browser cache but that is a caching side effect. Sometimes, switching to a completely new page helps to refresh it. However, this isn't a problem with the plugin. It just happens to be the plugin you are making the change with.

Topic Closed

This topic has been closed to new replies.

About this Topic