WordPress.org

Ready to get started?Download WordPress

Forums

Widget Settings Importer/Exporter
[resolved] Update for WP 3.6 (4 posts)

  1. JibHunt
    Member
    Posted 12 months ago #

    Hello,

    I am unable to use your widget importer with WP 3.6.

    Will you be updating your plugin very soon? The problem is that you are the importer that will import JSON files and that is th file type of my widget file I need to upload. My site is non-functioning until I am able to do this.

    Please help.

    http://wordpress.org/plugins/widget-settings-importexport/

  2. stavroschri
    Member
    Posted 12 months ago #

    I have the same problem. Please do something with the update.

  3. Kevin Langley
    Member
    Plugin Author

    Posted 11 months ago #

    I'm sorry you're having issues with the latest versions of the plugin and WP. Do either of you have any error logs that might help debug the issue here? On a base WP 3.6 and a base 3.6.1 install, I had no issue exporting or importing the data. If there is a specific error that was displayed in the browser or in the error log, that might help narrow down the issue.

  4. Kevin Langley
    Member
    Plugin Author

    Posted 11 months ago #

    Closing out due to no response.

    If you're still having an issue, please open a new issue.

Reply

You must log in to post.

About this Plugin

About this Topic