WordPress.org

Ready to get started?Download WordPress

Forums

Spam Captcha
Update Fail (9 posts)

1 star
  1. lydiasnider
    Member
    Posted 1 year ago #

    I used to really like this plugin & recommend it to others. This morning moments after updating the plugin my website got bombarded with spam comments. It's almost as if it turned my site into a beacon for spammers.

  2. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Errr ... Not normal
    Did you test posting a comment by yourself when disconnected and with a wrong captcha

    I never say no to help

  3. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Could you contact me to test a beta plugin to test ?

  4. lydiasnider
    Member
    Posted 1 year ago #

    I'm around today for a beta test.
    I just tried testing comments both with doing captcha & without, my comments came through, though not sure how much that says since I have admin access.

    I'm up to 141 spam comments. I don't get it every other update of this plugin has worked just fine.

    I just tried "reset to default values" let's see if that works, though I didn't change any of the settings when I updated it. I left them at the settings that had worked with the previous version of the plugin.

  5. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    I may have introduced a little 'breach' in the previous release.
    Do you want a beta plugin ?
    If you are interested please download http://dev.sedlex.fr/wp-content/plugins/spam-captcha.zip

  6. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    Did you try ?

    For your information, I just add in the beta plugin a feature to distord images and then increase the difficulty for the spammer to recognize the letters

  7. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    @lydiasnider I release a new version on wordpress.org. You should be able to install it in minutes

    Could you try ?

  8. Sed Lex
    Member
    Plugin Author

    Posted 1 year ago #

    @lydiasnider have you tried ?

  9. lydiasnider
    Member
    Posted 1 year ago #

    I did try. We seem to have two threads of conversations open in two different locations. I answered on the other a few days ago. I did the update & still had spam coming through. So I completely uninstalled & reinstalled. Still didn't work. I went with another solution. I really appreciate your responding and efforts to solve it.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.