WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Update crashed my site (4 posts)

  1. Castlemum
    Member
    Posted 5 months ago #

    This morning I updated the jetpack plugin and it crashed my site. everything disappeared. I had to disable it through my file manager/plesk. My site came back up. I am not sure if I reinstall the older version if it will cause my site to crash again. This plugin is getting so bloated that it has caused many issues. What can I use to either replace it or get the older version back? And can I disable individual modules once I have it back up. I only use maybe 4 modules.

    Thank you
    Castlemum

    https://wordpress.org/plugins/jetpack/

  2. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 3 months ago #

    Hi Castlemum,

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    If you contact us through our form, please make sure to include a link to this thread in your message.

  3. Castlemum
    Member
    Posted 3 months ago #

    I have my site back up and installed a clean version of jetpack. But I am looking at alternatives due to the javascript/jquery bloat as it does slow down the site.

    I have jetpack installed on clients sites also but am noticing a problem with the publicize module on all sites by not sending images to fb. I have advised my clients to put the same image they have within the post as the featured image, and yet it does not get sent to fb. Is there a problem on fb side?

    Thank you for your response
    Castlemum

  4. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 3 months ago #

    But I am looking at alternatives due to the javascript/jquery bloat as it does slow down the site.

    We're actively working on improving this, but I'd suggest deactivating the modules you don't actually need or use.

    I have jetpack installed on clients sites also but am noticing a problem with the publicize module on all sites by not sending images to fb

    To troubleshoot this, I'd have to look at an actual post. The cause usually is because of an image that is too small; Facebook needs images that are at least 200px by 200px, and in fact, the now recommend 1200px by 630px.

Reply

You must log in to post.

About this Plugin

About this Topic