WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
update conflicting with javascript (2 posts)

  1. alvarix
    Member
    Posted 1 year ago #

    I've posted previously about this version causing php warnings:
    http://wordpress.org/support/topic/warning-in_array-functionin-array-wrong-datatype-for-second-argument-1?replies=1

    I've found new problems on another site I just upgraded (wp & TEC to latest).
    It is destroying jquery UI tabs.
    I see these errors in the console:

    ncaught TypeError: Object #<Object> has no method 'on' events.js:14
    2
    Unsafe JavaScript attempt to access frame with URL http://lighthousedc.org/ from frame with URL https://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=5321+First+Pla…11&ll=38.955137,-77.004032&spn=0.013483,0.025663&z=14&iwloc=A&output=embed. The frame requesting access has a protocol of 'https', the frame being accessed has a protocol of 'http'. Protocols must match. %7Bmain,mod_util,mod_act,mod_act_s,mod_actbr,mod_adf,mod_appiw,mod_gmmp,mod_mg,mod_mssvt,mod_pphover,mod_rst,mod_strr%7D.js:894

    this error repeats 174 times

    Also, if the plugin "WP Extra Template Tags 0.3" is installed, the events page returns a 500 server error.

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hey Alvar, just wanted to confirm that you're sorted here too? I know you're a PRO user and am pretty sure you've moved your discussions over to the more-active forums at http://tri.be/support/forums, but let me know if I'm wrong there. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic