WordPress.org

Ready to get started?Download WordPress

Forums

Page Builder by SiteOrigin
update causing problem (4 posts)

  1. swatiagr
    Member
    Posted 1 year ago #

    after updating the pagebuilder plugin my site started getting a hash at the end of every url and the add media button stopped working. my site is edominer.co.uk

    http://wordpress.org/extend/plugins/siteorigin-panels/

  2. Greg Priday
    Member
    Plugin Author

    Posted 1 year ago #

    I can't seem to find the hash at the end of your URLs. Page Builder shouldn't be causing this though. It doesn't interfere with your URLs. If you can give me a more specific example on your site, I might be able to help out.

    I'll double check the media button. This could be a bug.

  3. swatiagr
    Member
    Posted 1 year ago #

    i deactivated all the plugins one by one. i am getting a hash whenever i click on the add media button. this only happens when the pagebuilder plugin is activated.
    http://edominer.co.uk/wp-admin/post.php?post=91&action=edit#

    i love this plugin.please help.

  4. Greg Priday
    Member
    Plugin Author

    Posted 1 year ago #

    Can you drop an email to support@siteorigin.com? I've been able to sort out a few of these issues by getting a temporary admin account so I can check out the issue first hand. If you don't mind creating one for me, I'll happily check it out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.