WordPress.org

Ready to get started?Download WordPress

Forums

SimpleReach Slide
[resolved] Update broken. (13 posts)

  1. rhythmdoctor
    Member
    Posted 2 years ago #

    Just updated the plugin today and now getting the following error...

    Catchable fatal error: Object of class stdClass could not be converted to string in XXX/wp-content/plugins/simplereach-slide/srslide_functions.php on line 124.

    Any ideas?

  2. simplereach
    Member
    Posted 2 years ago #

    Really sorry about this. Fixing as we speak. Update will be sent out within an hour.

  3. elubow
    Member
    Plugin Author

    Posted 2 years ago #

    Yes. We are in the process of releasing a fix for this. It has to do with the way that WP passes post tags along. Thanks for letting us know.

  4. elubow
    Member
    Plugin Author

    Posted 2 years ago #

    We just released a fix. Please upgrade to version 0.5.1. That should take care of the issues. If there is anything else, let us know. Thanks.

  5. maghang
    Member
    Posted 2 years ago #

    after 0.5.1 the following error message crops up:

    Warning: join() [function.join]: Invalid arguments passed in XXX/wp-content/plugins/simplereach-slide/srslide_functions.php on line 128

    I have only this error?

  6. elubow
    Member
    Plugin Author

    Posted 2 years ago #

    I think we have located the source of this as well. Please upgrade to 0.5.2. We really appreciate everyone staying on top of this. Thanks.

  7. maghang
    Member
    Posted 2 years ago #

    Everything is fine now! Very fast support and professional plugin!

  8. rhythmdoctor
    Member
    Posted 2 years ago #

    Thank you :-)

  9. rhythmdoctor
    Member
    Posted 2 years ago #

    Unfortunately - now new issue. If you try to preview a post - new error.

    Warning: join() [function.join]: Invalid arguments passed in XXX/public_html/wp-content/plugins/simplereach-slide/srslide_post.php on line 136
    
    Warning: join() [function.join]: Invalid arguments passed in /XXX/public_html/wp-content/plugins/simplereach-slide/srslide_post.php on line 136
    
    Warning: join() [function.join]: Invalid arguments passed in /XXX/public_html/wp-content/plugins/simplereach-slide/srslide_post.php on line 136
    
    Warning: Cannot modify header information - headers already sent by (output started at /XXX/public_html/wp-content/plugins/simplereach-slide/srslide_post.php:136) in /XXX/public_html/wp-includes/pluggable.php on line 934
  10. elubow
    Member
    Plugin Author

    Posted 2 years ago #

    I believe we have fixed this error as well and have pushed (yet another) update. I apologize for all the updates, but we want to make sure that the issues are fixed and available for widespread use. Please give 0.5.3 a go and let us know if there are any further issues.

  11. rhythmdoctor
    Member
    Posted 2 years ago #

    Thanks. Im going to wait until 100% all clear as my site gets way too much traffic to jeoprodize right now but Im looking forward to it working again soon. Thanks for the great support (I totally understand that this can happen). Im looking forward to getting it back up again in full-swing. Thanks again.

  12. Xaviimon
    Member
    Posted 2 years ago #

    Hi there, I recently installed SimpleReach on my blog, QiiBO.com and I'm getting this error when I hit Publish or Save Draft buttons.

    Warning: join() [function.join]: Invalid arguments passed in /hermes/web06/b862/moo.qiibocom/qiibo.com-redirect/wp-content/plugins/simplereach-slide/srslide_post.php on line 136

    Warning: Cannot modify header information - headers already sent by (output started at /hermes/web06/b862/moo.qiibocom/qiibo.com-redirect/wp-content/plugins/simplereach-slide/srslide_post.php:136) in /hermes/web06/b862/moo.qiibocom/qiibo.com-redirect/wp-includes/pluggable.php on line 934

    I'm using version 0.5.3.

  13. elubow
    Member
    Plugin Author

    Posted 2 years ago #

    @Xaviimon I can't seem to reproduce this error anymore in 0.5.3 (and I was able to reproduce it in 0.5.2). Can you tell me what version of WordPress you are using and if there are any plugins that might be working on the Add/Edit post section, what they are.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic