WordPress.org

Ready to get started?Download WordPress

Forums

Can't Login to Admin Panel!! (1 post)

  1. JackJackJackJack
    Member
    Posted 1 year ago #

    I recently updated to the latest version of wordpress, and now when I go to my domain this code is listed on top publically:

    Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /home/XXXXX/public_html/wp-includes/functions.php on line 2839

    When I attempt to login, the following code is added below it:

    Warning: Cannot modify header information - headers already sent by (output started at /home/XXXXX/public_html/wp-includes/functions.php:2839) in /home/XXXXX/public_html/wp-includes/pluggable.php on line 680

    I have downloaded an FTP client to try and fix these problems so that I can login normally again, however, I do not know what is broken. I have checked for space at the beginning of the wp-config.php, but there was none. Please help?

Topic Closed

This topic has been closed to new replies.

About this Topic