WordPress.org

Ready to get started?Download WordPress

Forums

Slider
[resolved] [closed] Update 2.4.7 makes slider images disappear (16 posts)

  1. knightenvy
    Member
    Posted 2 months ago #

    After updating to 2.4.7 from 2.4.6, the images in the slider disappeared though the arrows and area of the slider remained. I've tried changing settings and deactivating other plug-ins (Event Manager and W3 Total Cache) and nothing seems to work. I event tried deactivating and then un-installing/re-installing to no avail. Can you help?

    Thank you.

    https://wordpress.org/plugins/slider-image/

  2. jamesleefirth
    Member
    Posted 2 months ago #

    Having this same problem. Any solutions?

  3. wpitman
    Member
    Posted 2 months ago #

    Just uploaded plugin but I am getting the same issue. The defined area is on the page and the arrows are on the slider but there are no images.

    http://www.oakvilleplayers.ca/pygmalion/

  4. Huge-IT
    Member
    Plugin Author

    Posted 2 months ago #

    Dear @wpitman it seems that you haven't added any image to slider no.3

    Dear @knightenvy and @jamesleefirth could you give a link to your websites?!

  5. PositivelyRandy
    Member
    Posted 2 months ago #

    Same here. Just downloaded it, added shortcode to home page, selected image and nothing! Looks nice in your screen shots. I would love to have this working.

  6. Huge-IT
    Member
    Plugin Author

    Posted 2 months ago #

    Dear @PositivelyRandy, we are trying to find solution but it is very difficult without looking to problem from your admin panel.
    If i ask you to update plugin to new 2.4.8 version and tell us does the problem fixed there or not will you do that ?
    Thanks advance.

  7. knightenvy
    Member
    Posted 2 months ago #

    Updating to 2.4.8 fixed the image not showing problem for me. Must have been because of the last update.

  8. knightenvy
    Member
    Posted 2 months ago #

    New problem though. Now slider doesn't "slide". Arrows do not function either.

  9. Howard Chan
    Member
    Posted 2 months ago #

    Had that issue too, went back to version 2.4.6 in the meantime...

  10. Geejayt
    Member
    Posted 2 months ago #

    same problem here, how do you go back to 2.4.6?

  11. Huge-IT
    Member
    Plugin Author

    Posted 2 months ago #

    Dear customers very soon will be ready V. 2.4.9 that will fix you issues.
    Sorry for that, and you can give us (on info@huge-it.com) admin access to your websites we will fix problems before the update vrsion will be ready.

  12. Howard Chan
    Member
    Posted 2 months ago #

    Geejayt, you can check previous versions here: https://wordpress.org/plugins/slider-image/developers/

    Huge-IT, thank you for this awesome plugin and for your continuous effort in making it work! :) Will definitely purchase the pro version once I transition to my new site.

  13. knightenvy
    Member
    Posted 2 months ago #

    It appears everything has been fixed in 2.4.9. Thank you for the prompt fixes.

  14. Huge-IT
    Member
    Plugin Author

    Posted 2 months ago #

    Glad to know that, sorry for last two updates.
    Hope v 2.4.9 will solve all your problems guys.

  15. wpitman
    Member
    Posted 2 months ago #

    Just updated to the version 10.0 slider-personal version and 1 image is showing but slider dosn't slide.

  16. Huge-IT
    Member
    Plugin Author

    Posted 2 months ago #

    Dear customer as you are the commercial user please contact us on info@huge-it.com.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.