WordPress.org

Ready to get started?Download WordPress

Forums

WebsiteDefender WordPress Security
[resolved] update 1.01 didn't work? (6 posts)

  1. moosechic
    Member
    Posted 1 year ago #

    hi, i updated the plugin today and it reactivated fine....however all the services now are disabled? how can we get them re-enabled?

    Hides WordPress version Disabled
    Hides error messages Disabled
    Sets database errors to Off Disabled
    Removes WP generator Meta Tag Disabled
    Remove Windows Live write meta tags Disabled
    Removes Really Simple Discovery Disabled
    Removes core updates notifications to users Disabled
    Removes plugin updates notifications to users Disabled
    Removes theme updates notifications Disabled
    Prevent wp-content directory listing Disabled

    http://wordpress.org/extend/plugins/websitedefender-wordpress-security/

  2. LikeTheRazor
    Member
    Posted 1 year ago #

    I have the same problem, please help.

  3. moosechic
    Member
    Posted 1 year ago #

    i forgot to mention, that i did hit the "refresh" button, but everything still says "disabled" - this concerns me, as i feel vulnerable now...

  4. WebsiteDefender
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Thanks for reporting this and for showing interest in our product.

    The actual security changes are still done. It is just a rendering issue, i.e. the correct behaviour is still being applied.

    A fix will be included in the next release of the plugin.

    Do not hesitate to contact us in case of any further queries.

  5. Omega Supreme
    Member
    Posted 1 year ago #

    Shouldn't this be marked as In Progress or On Hold???

    I would not have thought that something that works invisibly is "working".

    Just saying. Any idea when this will be fixed???

    On some times sites it's showing an error that the plugin has been deleted. I don't want to go back and re-install the plugin on each site I used it on.

  6. WebsiteDefender
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Omega,

    Unfortunately there is no such statuses here. It will be fixed with the next update, which should be some time soon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic