WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Up to WP 2.7 No NextGen (6 posts)

  1. Raginwolf
    Member
    Posted 5 years ago #

    NextGen plugin was supposedly originally for 2.7...only backwards compatible with 2.6-
    Just upgrade to 2.7 from 2.6.5 when I go to reactivate NextGen gallery I get this:
    Plugin could not be activated because it triggered a fatal error.
    Warning: load_dependencies(/home/content/r/k/k/rkkadmin/html/wp-content/plugins/nextgen-gallery/lib/core.php): failed to open stream: No such file or directory in /home/content/r/k/k/rkkadmin/html/wp-content/plugins/nextgen-gallery/nggallery.php on line 223

    Fatal error: load_dependencies(): Failed opening required '/home/content/r/k/k/rkkadmin/html/wp-content/plugins/nextgen-gallery/lib/core.php' (include_path='.:/usr/local/lib/php') in /home/content/r/k/k/rkkadmin/html/wp-content/plugins/nextgen-gallery/nggallery.php on line 223

    Also my drop-down menu is gone ( http://www.roadkillerkustoms.com )
    I was using suckerfish...just now upped to the latest...still no drop-down. I have a BAD headache!...lol 4REAL!
    PLEASE HELP and ADVISE.
    Thank you.
    Sincerely,
    David M. Sellers

  2. Raginwolf
    Member
    Posted 5 years ago #

    RESOLVED. By ME. :D

  3. RoseCitySister
    Member
    Posted 5 years ago #

    You know, that's not very helpful to the rest of the community - Resolved, by me. If someone having the same problem sees this topic and clicks on it, they'll be quite disappointed that you kept the solution to yourself.

    I use NextGen on a couple of sites that I haven't upgraded yet. Think you can share your wisdom? :)

  4. Raginwolf
    Member
    Posted 5 years ago #

    Yes...you are right. I did post it elsewhere. Just really busy fighting this WP upgrade etc... I am only an airbrush artist. Need to get back to that. lol

    Well...what I did was...Once WP was upped from 2.6.5 to 2.7 I hab lost my Superfish drop-down menu and my NextGen gallery was not activated after the upgrade.

    Sooo...for the NextGen I tried numerous things...nothing helped.
    What I did was Auto install NextGen 1.0.0 RC2 over (Here is the weird part) over Multi-level Navigation Plugin 1.0.6.(also NextGen) It worked...my galleries are back. Now WP is telling me there is an upgrade available. Don't think I'll fall for that. (YET! heheheh)

    I have learned a helluva lot on WP in only the past 3.5 weeks. Have resolved numerous issues(on my own). I will (from now on) be more considerate.
    Please forgive.
    Thank you.
    Sincerly,
    David M. Sellers
    Killer Kustom Painter(Airbrush Artist)
    http://www.roadkillerkustoms.com Site was designed with shop owner in mind...only so HE may edit pages and posts on the fly and very easily. My task is almost complete. I also have a few ideas(that actually are working.) They allow shop owner damn near perfect WYSIWYG with the WP Super Editor...other editors are capable of the same...)

  5. Raginwolf
    Member
    Posted 5 years ago #


  6. RoseCitySister
    Member
    Posted 5 years ago #

    Great site - love that blue Chevy!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.