WordPress.org

Ready to get started?Download WordPress

Forums

Unwanted Posts (6 posts)

  1. bjpope
    Member
    Posted 1 year ago #

    I got a new computer for Christmas. It has the stupid windows 8 which I hate. The problem is I have 1900 pending posts on my website none of which have anything to do with my school. I get a message on my email about each one of them and I delete it but how do I stop them from even posting on my site? This didn't happen with my old laptop during the 6 months I had my website. Please help me stop this invasion.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Assuming this is a WordPress site, a link to the site might help...

  3. bjpope
    Member
    Posted 1 year ago #

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    I cannot see anything wrong with the site. Are you perhaps referring to comments?

  5. bjpope
    Member
    Posted 1 year ago #

    Yes, I guess. I have over 2000 comments waiting my approval yet none of them are legit like people interested in my school. I get them all sent to my email address to for some reason. I am an amateur at this whole website thing. I put it up last year myself. It was fairly easy through word press but it wasn't until I go my new computer with windows 8 that all those comments showed up. There are people trying to sale me stuff or want me to subscribe to something or other. How do I make them go away and stop coming in the first place?

  6. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Go to your dashboard, settings, discussion and uncheck E-mail me whenever anyone posts a comment.

    Get a plugin like askimet to control spam.

    It has nothing to do with windows 8.

Topic Closed

This topic has been closed to new replies.

About this Topic