WordPress.org

Ready to get started?Download WordPress

Forums

Atahualpa
Unwanted images keep showing up in my featured sliderf (10 posts)

  1. Brent
    Member
    Posted 1 year ago #

    Everywhere but the homepage images will appear along side the featured slider image ex:http://www.oceanresourceteam.org/about/board/. I cannot find these images anywhere and would like to delete them. I have tried saving them to find out their titles but all I can save is their link location. Any ideas on how to get rid of these?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    If I'm understanding your question -- it's the images above the slideshow? Those are background images here:

    <div id="imagecontainer" class="header-image-container" style="background:url(http://www.oceanresourceteam.org/wp-content/themes/atahualpa/images/header/IMG_1479.jpg.pagespeed.ce.xB9yeTtRoM.jpg) top center no-repeat">

    Looks like part of the theme.

  3. Brent
    Member
    Posted 1 year ago #

    Can I just delete it in the style sheets? Where did you find this?

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    It's set inline in the HTML code so you'd need to remove it there. But it looks like you have this CSS in the head section - so you could try changing the height to zero

    div.header-image-container {
        height: 150px;
        margin: 0;
        padding: 0;
        position: relative;
    }

    But you've made SO many major changes that it's hard to know what will work...

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Found it using Firebug addon for Firefox -- it's a really useful tool for CSS and other development work.

  6. Brent
    Member
    Posted 1 year ago #

    Thanks a lot for your help!

  7. Brent
    Member
    Posted 1 year ago #

    I'm still unclear where this code is located.

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    The CSS code is in the head section of the page -- there is a bunch of CSS code there -- I don't know where it is coming from however -- maybe a plug-in or custom CSS?? Using View Source, it's on line 36 starting with this:

    <style type="text/css">body ...  long line of code
  9. juggledad
    Member
    Posted 1 year ago #

    Go to the theme options header area and remove the %image from the 'configure header area' options. It helps to look at the theme options.

  10. Brent
    Member
    Posted 1 year ago #

    Thanks juggledad that worked.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic