WordPress.org

Ready to get started?Download WordPress

Forums

TablePress
[resolved] Unwanted gap when I add more than 2 columns (4 posts)

  1. Kagamaru
    Member
    Posted 3 months ago #

    Hello Tobias,

    I love Tablepress, but am having a small issue.
    http://i59.tinypic.com/2eg5uok.png
    Whenever I add more than two colums, each column wraps to two lines and adds a gap just before the last column.

    I've tried the "...last child {float:none}" suggestion found in another post, to no avail. I've also tried setting th widths with !important which shortens the cells, but the gap and line wrap remain.

    Any ideas?

    Thanks in advance!

    https://wordpress.org/plugins/tablepress/

  2. TobiasBg
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    thanks for your post, and sorry for the trouble.

    The "last child" issue would also be my assumption here. Can you please post a link to the page with the table where this problem happens, so that I can take a direct look? Thanks!

    Regards,
    Tobias

  3. Kagamaru
    Member
    Posted 3 months ago #

    Tobias,

    I haven't launched the site yet and am working on it locally. Let me see if I can get it up somewhere. I'll keep you posted.

    Thank you for your lightning fast response.

  4. TobiasBg
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    yes, that would be great! Thanks!

    Regards,
    Tobias

Reply

You must log in to post.

About this Plugin

About this Topic