WordPress.org

Ready to get started?Download WordPress

Forums

Unwanted Bullets. (4 posts)

  1. brendine
    Member
    Posted 3 years ago #

    I have been searching for what in my blog would be causing these excess bullet points. http://www.knuckledownlacrosse.com. They don't appear on the dashboard pages and they still were there when I disabled Zemanta. Does the problem lie with WordPress or the web hosting? How do I get rid of them?

  2. Tara
    Member
    Posted 3 years ago #

    Does the problem lie with WordPress

    -I am not aware of such problem with WordPress. I use 3.0.3 with the default Twenty Ten Theme, no such problem

    or the web hosting?

    contact your hosting provider to find out.

    -If the problem is caused by any plug(s) you are using, to find out try deactivating ALL plugins temporarily to narrow down and possibly fix the problem. If the problem goes away, activate them individually to find the culprit.

    - If the problem is specific to your theme, to find out try switching to the default theme ("twentyten") for a moment by renaming your current theme's folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue

  3. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    double posted:
    http://wordpress.org/support/topic/series-of-eleven-dots-on-the-bottom-of-my-pages?replies=3

    probably caused by a malfunctioning bookmark plugin:

    something with

    shr-bookmarks

    as neither wordpress nor the hoster do install the plugins, it is caused by you.

  4. Velouroyale
    Member
    Posted 3 years ago #

    I had the same issue on two WordPress blogs with the strange bullet points appearing on "Pages." You should go to the SexyBookmarks options, and on the very last option select for SexyBookmarks to appear on "Posts" only.

Topic Closed

This topic has been closed to new replies.

About this Topic