WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Unwanted Bullet Point Next to Title in Widgets (8 posts)

  1. Caitiebs
    Member
    Posted 4 years ago #

    I have 5 widgets on the side of my page: Search, Text, Categories, Archives, and Text.

    For some reason, whenever I add a 6th widget it connects all of the widget boxes and puts a bullet point before the title. This can be a text widget or any other, and the title will have a bullet point next to it. Even if I don't have a title, a bullet point just floats there, and all the boxes still get connected and expand across the browser window.

    This is what it looks like before I add a new widget: http://www.ladyalamode.com/wp-content/uploads/2010/05/Widgets-1.png

    And this is what happens afterwards: http://www.ladyalamode.com/wp-content/uploads/2010/05/Widgets-2.png

    Can anyone help me fix this?

  2. vtxyzzy
    Member
    Posted 4 years ago #

    What happens if you put the new widget above the others? It could be that the last one in the column has incorrect code. Can you post a link to your site?

  3. sabithaammaiyappan
    Member
    Posted 4 years ago #

    hi, check with your sidebar.php file. the title might have html list tag

  4. gh2009
    Member
    Posted 4 years ago #

    In functions.php remove the list tags in...
    if ( function_exists('register_sidebar') ) {

  5. Caitiebs
    Member
    Posted 4 years ago #

    the website is http://www.ladyalamode.com

    How do I access the .php files and edit them? I have an ftp editor on my computer if it's necessary.

  6. Caitiebs
    Member
    Posted 4 years ago #

    What happens if you put the new widget above the others? It could be that the last one in the column has incorrect code. Can you post a link to your site?

    If I put the widget before the others, it works fine for some reason. I just don't like that format. It's all very confusing.

  7. vtxyzzy
    Member
    Posted 4 years ago #

    Because the widget works when you put it at the top, it probably means that in one of the others you have unbalanced <ul> ... </ul> or <li> ... </li> tags.

  8. Caitiebs
    Member
    Posted 4 years ago #

    This has been solved!

    I discovered that I had a </div> tag at the end of the last text box in my widget bar. Removing that fixed everything.

    Thanks guys!

Topic Closed

This topic has been closed to new replies.

About this Topic