WordPress.org

Ready to get started?Download WordPress

Forums

Unviewable Images?? (5 posts)

  1. tortuca
    Member
    Posted 6 years ago #

    Question:

    Why do images sometimes appear as anti signs (/) instead of images?

    Such as at:
    http://tempusmud.net

    I'm using WordPress to build this website for a friend.

    Any ideas?

    If you go directly to the uploaded image link of each image you also see a anti-sign. But if you refresh the page, the image shows up, then also shows up when you refresh tempusmud.net.

    WTH?

    -T

  2. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    That is strange. Code validates. FF2 does show a component error but that doesn't seem to be the problem.

    Usually if an image can't load you would get normal html mark. Since this sign is obviously custom, it must be somewhere on your site or maybe on the server.

    What is also interesting is I can't produce a 404 error. No matter what I put into the browser the same page is generated but with the changed URL.

  3. tortuca
    Member
    Posted 6 years ago #

    Thank you for checking it out and responding.. but yeah, I have no idea either. Anyone else have an idea?

    -T

  4. Len Kutchma
    Member
    Posted 6 years ago #

    Hmmm. A shot in the dark but do you have some type of 'hotlink' protection enabled?

  5. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    These (/) images are named untitled.bmp. There is no call for them in your code nor can I find any connection in your css.

    If you do not have this image, untitled.bmp, on your site somewhere then it should be coming from the server. Check the error logs as they should tell the tale.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags